Time on Scheduling Post

One time or recurring custom messages.

Moderator: Joey

Time on Scheduling Post

Postby clwitt » Fri Dec 23, 2011 1:39 am

Hi all,

First time poster and was trying to test out the system. I schedule a post at 12:25 am this morning. But my SB time shows 8:25 pm (12/22) although it was 12:25am (12/23). Can someone tell me how to fix the problem such that the post can be aligned with SB time?

Many thanks in advance,

Curtiss
clwitt
 
Posts: 2
Joined: Thu Jul 28, 2011 5:26 pm

Re: Time on Scheduling Post

Postby kelvinbrown » Fri Dec 23, 2011 3:29 am

login

click on setting: the blue tab on the far right of the dashboard menu

once in settings, click on the top left button: Account and Payment Settings

Go to the bottom of that page and select your time zone.


That should answer your question. However, I am not support. :)

Kelvin
kelvinbrown
 
Posts: 136
Joined: Wed Oct 19, 2011 2:35 am

Re: Time on Scheduling Post

Postby Andy » Fri Dec 23, 2011 8:55 am

Yep. Kelvin is right. It sounds like your account is set to the wrong timezone.
Andy
Squareberry Team
Andy
 
Posts: 387
Joined: Wed Aug 10, 2011 1:28 pm

Re: Time on Scheduling Post

Postby clwitt » Fri Dec 23, 2011 9:03 pm

Thanks guys,

That did the trick. I'm getting the hang of this. Thanks again.

Curtiss
clwitt
 
Posts: 2
Joined: Thu Jul 28, 2011 5:26 pm


Return to Scheduled Mesages

Who is online

Users browsing this forum: No registered users and 2 guests

cron